• alex
    0
    Sadly I can only login to Hello.co forum only using a proxy browser. If try to access the forum using a regular browser it will say "Server not found". My country is Romania and my internet provider is UPC Romania which is part of a big international web company so I don't suppose it could be blacklisted.

    The strange part is that the main page is accessible (Hello.co) - this has also a small issue: I can't login to the member section. Whenever i try to enter my login details the page just refreshes and nothing happens.

    Anytime I use the proxy browser everything is completely functional.
  • Gerardo Aristizabal
    22
    Hi Alex!

    I am escalating this with our Forum provider Plushforums.com to see if they have a fix. Once we can get you in the forum we´ll check on the account login after this.

    Your patience is very much appreciated ;)

    Gerardo
  • Imtiaz Mahmud
    0
    Hi Alex, Imtiaz here. Nice to meet you.☺

    I hope you are using separate login details for main "Hello.co" and the "Forum Section"
    Anyway "Server not found" problem is really strange. And I think Hello.co is not anything which any country would block.

    So, to find out actual problem we should check if anyone else is having the same problem or not.

    I would like to invite everyone to reply in this post about your login issues if there is any.

    Cheers.
  • M Noman Ajmal
    19
    Hi Alex
    I am facing a problem for signup.. My country is Pakistan and it is not being listed when I try to signup but I am able to singup here on forum.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the Hello Internet Forum!

Hello Internet Forum - Know an answer? Answer by signing up ;)